WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Advanced WordPress Email delivery

— Add-on al WorldWideScripts.net

Abonu al nia feed resti ĝisdata!

Nova! Sekvu nin kiel vi deziras gxin!


Advanced WordPress Email delivery  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

priskribo

Ĉiuj en Unu retpoŝto por WordPress estas etendo por WordPress retpoŝta sendo kiu aldonas funkciojn mankas denaske:

Trajtoj

  • "De" retpoŝto kampo redaktilo por anstataŭi WordPress defaŭltoj.
  • SMTP subteno permesi sendanta retpoŝtojn tra ekstera servilo.
  • HTML retpoŝtoj kun eleganta ŝablono anstataŭ simpla teksto.
  • WYSYWYG ŝablono redaktoro kaj previewer.
  • Sistemo retpoŝtojn redaktoro (nova uzanto registriĝo, pasvorton reakiro, komento sciigoj, ktp)
  • WP-ecommerce kaj BuddyPress retpoŝtojn theming.
  • Multisite kongrua!
  • SMTP aŭtentikigo kaj SSL.
  • Enkonstruita testo retpoŝto sendinto kapti erarojn frue.
  • Simpla kaj eleganta interfaco.
Bonvolu noti ke Altnivelaj Retpoŝto transdono estas eksiĝinta retpoŝtojn Tweaker kiu helpas vin por sendi retpoŝtojn kiam vi bezonas reĝimo flekseblecon ol normo WP eblojn provizi. Ĝi ne Wordpress-bazita retpoŝta kliento aŭ maso-mailer.

subteno

La subteno por tiu ero inkluzivas bugs / korektoj por kongruo problemojn. Agordante ĝin ĝuste estas ankoraŭ via respondeco kaj eble bezonas iom tech scio, do ĝi rekomendas kontakti poŝto servilo administranto por korekta ebloj.

sistempostuloj

  • WordPress 3.2. Probable, Ĉiuj en unu retpoŝto funkcios kun pli malnova versio, sed ne provita en ilin. WordPress 3.3 rekomendas subteni WYSIWYG retpoŝto ŝablono redaktoro.
  • Minimumon postulita PHP versio 5.2.
  • IE6 ne estas subtenata de la admin areo.



ĵeto

  • v.1.5 BuddyPress subteno aldonita
  • v1.0.13 Gravito Formoj temo fiksita
  • v1.0.6 WooCommerce Kongrua
  • v1.0.5 Bugfix elkarcerigo por ĉifrita rilatoj.
  • v1.0.4 Bugfix liberigas - agordoj paĝo ne montris ĝuste.
  • v1.0.2 - PHP 5.4 kongrua.
  • v1.0.1 - Agordoj cimo fiksita, komentoj subteno aldonis.
  • v1.0 - komenca ĵeto

Elŝuti
Aliaj komponantoj en ĉi tiu kategorioĈiuj komponantoj de tiu aŭtoro
KomentojOftaj demandoj kaj respondoj

Propraĵoj

kreitaj:
13 januaro 12

lasta Ĝisdatigo:
10 januaro 16

alta Rezolucio:
neniu

kongrua Kun:
BuddyPress 2.3.x, BuddyPress 2.2.x, BuddyPress 2.1.x, BuddyPress 2.0.x, BuddyPress 1.9.x, BuddyPress 1.8.x, BuddyPress 1.7.x, BuddyPress 1.6.1, BuddyPress 1.6, BuddyPress 1.5.3, BuddyPress 1.5.2, WooCommerce 2.4.x, WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x, WooCommerce 1.6.x, WooCommerce 1.6.5.1, WooCommerce 1.6, WooCommerce 1.5

Dosieroj Inkluditaj:
JavaScript JS, HTML, CSS, PHP

Programaro Versio:
WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2

Ŝlosilvortoj

eCommerce, eCommerce, ĉiuj Eroj, aŭtentokontrolo, komentoj, retpoŝto, html, SMTP, ŝablono, tweak