WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

PHP EasyInstaller - Setup Installation Wizard

— Add-on al WorldWideScripts.net

Abonu al nia feed resti ĝisdata!

Nova! Sekvu nin kiel vi deziras gxin!


PHP EasyInstaller - Setup Installation Wizard - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Priskribo

ApPHP EasyInstaller estas facila-al-setup PHP skripto por krei uzantamika instalado sorĉisto. La skripto estas taŭga por ekzistantaj kaj novaj aplikoj retejo. Se vi planas krei aplikon en PHP kaj serĉas malgranda, personalizable kaj potenca instalado modulo, tiam ApPHP EasyInstaller estas la plej bona solvo por vi.

La ApPHP EasyInstaller skripto faras la instaladon procezo kiel simpla kiel ebla; ĝi povas esti facile adaptita por ajna projekto.

Tiu skripto estas bonega ilo por ttt programistoj kiuj:
  • Planas krei novan ttt aplikoj
  • Volas plibonigi ekzistantan projekton
  • Serĉi malgranda, beleta kaj potenca instalado ilo
  • Bezonas pli da tempo por disvolviĝo
  • Volas pasigi malpli tempon en havigi kliento subteno pri instalado

Produkto Elstaraĵoj

  • Laboras kun SQL nekropsia dosiero: Normala, UTF encodded
  • Malsamaj modoj: Debug, Produktado
  • Multi-Foliumilo subteno
  • Multi-Datumbazo subteno (PDO etendo)
  • Multi-Lingvo subteno
  • Dekstra-al-maldekstra Lingvoj subteno
  • sorĉisto Instalaĵo
  • manlibro Instalaĵo
  • Elprovanta datumbaza rilato kun AJAX
  • Krei datumbazon dum instalado
  • Uzante tablon prefiksoj
  • Uzante Admin salutnomon kaj pasvorton
  • Uzante pasvorton ĉifrado (AES | MD5)
  • Konfiguri 30+ Agordoj
  • Malsamaj Instalado Tipoj Creating (instalado), Aktualigante, Forigo (un-instalaĵo)

Pliaj informoj:



Elŝuti
Aliaj komponantoj en ĉi tiu kategorioĈiuj komponantoj de tiu aŭtoro
KomentojOftaj demandoj kaj respondoj

Propraĵoj

kreitaj:
11 Septembro 10

lasta Ĝisdatigo:
8 Aŭgusto 14

alta Rezolucio:
neniu

kongrua Browsers:
IE6, IE7, IE8, Firefox, Safaro, ĝi Operacias, Chrome

Dosieroj Inkluditaj:
JavaScript JS, HTML, CSS, PHP, SQL

Programaro Versio:
PHP 4.x, PHP 5.x, PHP 5.0 - 5.2, PHP 5.3, MySQL 4.x, MySQL 5.x

Ŝlosilvortoj

eCommerce, eCommerce, ĉiuj Eroj, instali php skripto, instalado sorĉisto en php, php facila instalilo, php instalado skripto, skripto instalado modulo