WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Post Validator

— Add-on al WorldWideScripts.net

Abonu al nia feed resti ĝisdata!

Nova! Sekvu nin kiel vi deziras gxin!


Post Validator - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Wordpress estas plena de mirindaj agordojn korpigita por enkalkuli pli grandan kontrolon super la materialo iranta en viaj artikoloj. Tamen, se vi kuri loko kun pli ol unu aŭtoro aŭ vi ne havas tempon por moderigi ĉiun detalon pri fosto antaŭ ol ĝi alvenas publikigas: WP POST Kontrolilo estas la respondo.

Simpla sed efika interfaco permesas, la administranto aŭ direktisto de via Wordpress-bazita retejo la kapablecoj postuli kaj kontroli diversajn detalojn de via sitesâ € ™ afiŝoj:

  • Postuli enhavo
  • Postuli ekstrakto
  • Postuli la artikolo titolo
  • Postuli kelkaj etikedoj
  • Postuli gamon de etikedoj
  • Postulas specifan kutimo kampoj
  • Postuli ligiteco (fotoj, bildoj) ene de via Wordpress afiŝoj.
  • Postulas specifan numeron aŭ gamo de kategorioj
  • Indiku ke la titolo devas esti inter jarcento kaj Jarcento karakteroj
  • Indiku minimumo kaj maksimumo longoj por ĉiuj kampoj

La karakterizaĵoj de Post Kontrolilo por Wordpress estas idealo kromaĵo por multi-aŭtoro petskribojn de Wordpress. Tiu modulo permesas administrantoj specifi limigoj, minimumoj kaj kiuj kampoj devas esti popolita por artikolo estu savitaj aŭ eldonita (depende Wordpress laborfluo setup).

Se vi iam estis ĝenis afiŝojn mankas esenca informo kiel tiun magian kutimo kampo por montri la posts bildo en la ĉefpaĝon aŭ iu forgesis ĝisdatigi la etikedojn listo, vi certe bezonas kontroli ĉi kromaĵo eksteren!


Elŝuti
Aliaj komponantoj en ĉi tiu kategorioĈiuj komponantoj de tiu aŭtoro
KomentojOftaj demandoj kaj respondoj

Propraĵoj

Kreita:
23 junio 10

Lasta Ĝisdatigo:
N / A

Kongrua Browsers:
Chrome 4, Chrome 5, Firefox, IE6, IE7, IE8, Opero, Safaro

Dosieroj Inkluditaj:
JavaScript JS, PHP

WordPress Versio:
2.8, 2.9, 3.0

Ŝlosilvortoj

eCommerce, eCommerce, Ĉiuj Eroj, redaktado, demarŝo, post kontrolo, afiŝojn, postuli, kontrolada